[Tweeters] WOS website problems

B&PBell bellasoc at isomedia.com
Sun Dec 1 13:33:35 PST 2013


Hi Ian and Tweets

I have been having the same problem for about a week. The website comes up
for 2-3 seconds and then I get the HTTP 404 message. I have not had the same
problem on any other website I go to.

Brian H. Bell
Woodinville WA
mail to bell asoc at iso med ia dot com\

----- Original Message -----
From: "Ian Paulsen" <birdbooker at zipcon.net>
To: <tweeters at u.washington.edu>
Sent: Sunday, December 01, 2013 9:52 AM
Subject: [Tweeters] WOS website problems



> HI ALL:

> I just tried looking at the new on-line version of WOSNews and kept

> getting the HTTP 404 Not Found message. Then I tried their website and got

> the same thing. Has anyone else tried these links today and what did you

> get?

>

> sincerely

> --

>

> Ian Paulsen

> Bainbridge Island, WA, USA

> Visit my BIRDBOOKER REPORT blog here:

> http://birdbookerreport.blogspot.com/

> _______________________________________________

> Tweeters mailing list

> Tweeters at u.washington.edu

> http://mailman1.u.washington.edu/mailman/listinfo/tweeters

>





More information about the Tweeters mailing list